MySQL и его хеши паролей юзеров

Комментарии

4 комментария(ев)
аватар: Va-Bank
Va-Bank
Дата: ЧТ, 19/05/2011 - 15:39
Звание: Гуру
Сообщений: 8234

А почему нельзя использовать просто новую версию Delphi ? У нас на серваке MySQL 5 с чем-то версия. Сделал прогу на Delphi 2010 и никаких проблем не было. Имеет смысл откатывать в самой MySQL настройки, чтобы пользоваться старыми версиями программ?
Стоит ли овчинка выделки?

аватар: Lord_of_fear
Lord_of_fear
Дата: ПТ, 20/05/2011 - 10:05
Звание: Мастер
Сообщений: 2213

2Va-Bank
Понятное дело, что можно. Просто у меня на тот момент был под рукой Deplhi7. Нового ничего ставить не хотелось. Решил быстренько накидать программку. Ведь работать то всё равно будет. Smile Но тут столкнулся вот с такой траблой. Победить её - было делом чести. Самому стало просто интересно. Когда понял в чем дело, то взял и отписал в блогах =)

аватар: Va-Bank
Va-Bank
Дата: ПТ, 20/05/2011 - 15:15
Звание: Гуру
Сообщений: 8234

А если потом напишешь другую прогу на более новом языке разработки, что тогда? Там же наверняка уже используется новые методы хеширования....

аватар: fd_ivan
fd_ivan
Дата: ПТ, 20/05/2011 - 21:43
Звание: Наблюдатель
Сообщений: 2

у меня тоже делфа 7, но я использую компоненты "MySQL Data Access Components Standard", есть от 5 до 12 делфи и бесплатные Smile