Обзор Puppy Linux 5.1



Комментарии

9 комментария(ев)
аватар: Sly
Sly
Дата: СР, 12/01/2011 - 01:14
Звание: Энтузиаст
Сообщений: 221

Статья хорошая и мне понравилась. Lord_of_fear как всегда спасибо за просветительскую деятельность. Хотя такие мини дистрибутивы не очень люблю, мне как то привычней на флешку Ubuntu загнать. Но Puppy попробовать стоит наверно.

аватар: Lord_of_fear
Lord_of_fear
Дата: СР, 12/01/2011 - 08:07
Звание: Мастер
Сообщений: 2213

Спасибо на добром слове Smile
А я со временем разочаровался в Ubuntu. Smile Стабильность работы системы до сих пор на среднем уровне. Крах системы - не такое уж и редкое дело. А девелоперы вместо того, чтобы заняться увеличением уровня стабильности системы, занимаются всякой хренью: интерфейсы перерабатывают, места расположения кнопочек меняют и т.д. Smile

аватар: Andrey
Andrey
Дата: Втр, 29/03/2011 - 23:30
Звание: Наблюдатель
Сообщений: 1

Lord_of_fear, раскладка клавы переключается кнопками ctrl+shift.

аватар: real_waso
real_waso
Дата: СР, 12/01/2011 - 23:35
Звание: Наблюдатель
Сообщений: 1

А wine и flashplayer будут работать ?

аватар: mrk-z
mrk-z
Дата: ЧТ, 13/01/2011 - 02:38
Звание: Наблюдатель
Сообщений: 27

Спасибо за статью, посижу, поразбираюсь. Smile

аватар: Lord_of_fear
Lord_of_fear
Дата: ЧТ, 13/01/2011 - 11:46
Звание: Мастер
Сообщений: 2213

Цитировать

А wine и flashplayer будут работать ?

flashplayer точно есть. А вот насчет wine не уверен. Нужно досконально смотреть Puppy Package Manager. Но, думаю, что должен быть Smile

аватар: Belketre
Belketre
Дата: ЧТ, 13/01/2011 - 21:13
Звание: Мастер
Сообщений: 1887

Судя по последнему скриншоту, если можно поставить foobar2000, который "requires wine", то wine просто обязан быть

аватар: Exmmm
Exmmm
Дата: ЧТ, 13/01/2011 - 21:27
Звание: Энтузиаст
Сообщений: 221

Могучий бобёр молвил : "Lord_of_fear, Woof,Woof! Отличная статья!Спасибо". Smile

аватар: Lord_of_fear
Lord_of_fear
Дата: ПТ, 14/01/2011 - 13:41
Звание: Мастер
Сообщений: 2213

Belketre написал(а):

Судя по последнему скриншоту, если можно поставить foobar2000, который "requires wine", то wine просто обязан быть

Точняк. Вот и ответ на вопрос Smile